Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: SubCentral.de - Hochwertige Untertitel für TV-Serien. Vorab, wir bieten hier keine Serien zum Download an. Diese Plattform dient Usern, die anderen Usern unentgeltlich, selbst erstellte Untertitel für Fernsehserien zur Verfügung stellen wollen. Hier ist alles gratis und niemand bereichert sich auf irgendeine Weise. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Unter dem Menüpunkt SerienListe findet man eine Übersicht über alle verfügbaren Projekte, außerdem kann man seine Lieblingsserie per "Serien QuickJump" (rechts oben) direkt ansteuern. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

21

Samstag, 7. März 2009, 20:43

Geil, vielen vielen Dank! Jetzt weiß ich wie das geht :D

22

Sonntag, 15. März 2009, 18:52

äm ich habe eine frage dazu und zwar wenn ich das so mache wie beschrieben kann ich die serie mit untertitel anschauen nur wenn ich die srt datei lösche dann ist alles beim alten wie macht man das das ich ohne srt datei es mit deutschen untertitel es schauen kann

angeldream

-= Die Chefin =-

Beiträge: 6 517

Wohnort: da wo mein Bett schläft

Beruf: ich leite ein Familienunternehmen

  • Nachricht senden

23

Sonntag, 15. März 2009, 19:10

meinst du hardcoden? also, dass der untertitel fest
im avi ist?
wenn ja, schau mal hier Untertitel fest einfügen (hardcoded) in eine Avi - XviD - 2pass

wenn nicht, müsstest du es bitte nochmal erklären.

24

Dienstag, 17. März 2009, 14:14

Verdammt... Bräuchte mal dringend Hilfe.
Ich habe gestern noch ganz normal mit dem STW übersetzt und heute hat der keine Umlaute mehr.
Wenn ich zum Beispiel auf "Video" klicke, ist da der erste Menüpunkt "öffnen". Bei mir steht aber kein "Ö" sondern
irgendein kryptisches Zeichen (keine Ahnung was). Neben ö, ä, ü kennt der auch kein ß mehr.
Wenn ich unten im Feld den deutschen Satz einfügen will, macht der statt Umlauten Vokale.

So sieht zum Besipiel das ä aus:
Du sagtest du wдrst gesund,
dass du geheilt wдrst.

Hab ich irgendwas falsch gemacht? Woran liegt das?
Hab erst gedacht, dass unten in der Taskleiste EN statt DE steht, aber da ist alles normal.
Schon mal danke im Voraus.

EDIT: In der srt Datei sind die Umlaute auch schon weg und sehen wie vorher eingefügt aus. Wenn ich die Umlaute wieder einsetze,
sagt der mir, dass ich im UNICODE Format speichern soll. Anders kann der das nicht lesen.
UNICODE kann aber der STW nicht öffnen....
Emily : "Ein Unwetter zieht zu euch rüber, uns hat es schon erreicht!“
Lorelai: "Gut Noah, ich mach die Arche klar, du kannst die Tiere einfangen!“

25

Dienstag, 17. März 2009, 14:56

hi,

ich wollte gerade die subs von The.Unit.S04.E12 350 an 720 anpassen, da fiel mir etwas stranges auf:

spiele ich das 720er-file mit dem 350er-sub per VLC ab, laufen video und sub erst nach ca. 30 minuten auseinander. wenn ich mir diese sachen aber in Subtitle Workshop ansehe, ist bereits von der ersten sekunde an ein unterschied zu sehen. wie kann das sein?

thx für eure hilfe,

pepschmier

26

Montag, 23. März 2009, 19:14

Hallo, ich bin neu hier, kann evtl. jemand verraten warum ich mit diesem Programm kein Bild bekomme? Der Ton läuft ganz normal, die Synchronisation bekomme ich dank der Anleitung auch hin, aber ich sehe kein Bild. Wie kann ich die Datei speichern, um die Episode mit Untertitel im VLC Player sehen zu können?
Vielen Dank

angeldream

-= Die Chefin =-

Beiträge: 6 517

Wohnort: da wo mein Bett schläft

Beruf: ich leite ein Familienunternehmen

  • Nachricht senden

27

Montag, 23. März 2009, 19:18

Hi,
erstmal, dass du kein bild hast liegt daran, dass wahrscheinlich codecs fehlern,
du solltest dir divs codec und/oder das klite codec pack besorgen.

speichern gehst du einfach über datei dann speichern als und in dem neuen
kleinen fenster wählst du sbrip aus, danach deinen speicherplatz. done.

gruß

28

Montag, 23. März 2009, 19:24

Perfekt! Vielen Dank für die schnelle Hilfe!
Beste Grüße

29

Montag, 23. März 2009, 23:47

Hi,
erstmal, dass du kein bild hast liegt daran, dass wahrscheinlich codecs fehlern,
du solltest dir divs codec und/oder das klite codec pack besorgen.

das einzige codec pack , welches ich empfehlen kann , ist aber das cccp . nur das absolut notwendige und zwei sehr gute player .
.

"Böse Leute haben erzählt hätte ich Schwäche für Alkohol, die ich im freien heimlich mache, aber wenn ich bin auf lange Filmnacht dann hemmungslos. Gott allein weiß was gibt für Gerüchte, aber so sind die Menschen: Glauben lieber größte Blödsinn, statt wahre Tatsache."


.

dubbing is evil

.


Fernsehen bildet.
Immer, wenn irgendwo der Fernseher an ist,
gehe ich in ein anderes Zimmer und lese.

30

Dienstag, 24. März 2009, 08:55

Codec packs sollten generell vermieden werden, weil die oft ungefragt ihm System rumpfuschen, bspw. die merits verändern. Für avis reicht es, denn xvid codec zu installieren, der gibt dann alle FourCCs wieder. Ansonsten den neuesten VLC, der bringt seine eigenen Decoder mit.
Wenn die Übersetzung keinen Sinn ergibt, ist sie meistens falsch.

31

Dienstag, 24. März 2009, 12:41

Codec packs sollten generell vermieden werden ...

mit der oben genannten ausnahme ;)
.

"Böse Leute haben erzählt hätte ich Schwäche für Alkohol, die ich im freien heimlich mache, aber wenn ich bin auf lange Filmnacht dann hemmungslos. Gott allein weiß was gibt für Gerüchte, aber so sind die Menschen: Glauben lieber größte Blödsinn, statt wahre Tatsache."


.

dubbing is evil

.


Fernsehen bildet.
Immer, wenn irgendwo der Fernseher an ist,
gehe ich in ein anderes Zimmer und lese.

32

Freitag, 12. Juni 2009, 23:47

Ich hab' da mal eine Frage, ist wahrscheinlich eine Lapalie aber ich kann sie nicht lösen.
Würde gerne einen englischen Sub an einen Film anpassen.
Wenn ich den Film mit Subtitle Workshop öffne spielt er mir jedoch die deutsche Tonspur ab.
Ist irgendwie schwer englische Subs an eine deutsche Synchro anzupassen, wie kann ich die Tonspur wechseln?

Danke ^^
"...Dann Gnade dir Gott!..."
Bud:"Ja Ja, ich werds ihm ausrichten!"

33

Samstag, 13. Juni 2009, 21:14

Auf Anhieb fällt mir nur eine etwas kompliziertere Lösung ein. :(

Den Film demuxxen (um die beiden Tonspuren einzeln zu haben).
Dann in VirtualDub laden und die englische Tonspur als Spur 1 auswählen, die dt. dann als zweite Spur.
Ich habe das mal gemacht, und wenn ich das kann, dann kann das nicht schwierig sein, aber die Details habe ich leider schon wieder vergessen.
Ist wirklich nicht so aufwendig, wie es sich vielleicht anhört!

Doctor Who Classic
S04E08 - The Faceless Ones


34

Samstag, 13. Juni 2009, 22:51

Alternativ kann man sich auch mit VisualSubSync behelfen, denn es wird zu Beginn ein Projekt angelegt, in dem man Video- und Audiofile getrennt angeben kann. Handelt es sich um dasselbe File, wird die Audiospur extrahiert. Meiner Meinung nach müsste man dann auch die Spur auswählen können. Ich hab es nicht getestet, deswegen ist das Spekulation. Aber einen Versuch wäre es sicher wert.

Ich hab mit dem Programm allerdings noch nicht wirklich gearbeitet, nur mal kurz angeschaut. Ich kann also nicht sagen, wie gut oder weniger gut die eigentliche Bearbeitung der Subs funktioniert. Und es ist englisch, aber das ist wahrscheinlich nicht das Problem, wenn man englische subs anpassen will. :)

35

Sonntag, 14. Juni 2009, 15:41

Vielen Dank für eure Antworten.

Hatte zwar gehofft, dass ich einfach nur de Auswahlbutton übersehen habe aber ok, werde dann mal versuchen die deutsche Tonspur zu entfernen oder die Tonspuren zu switchen.
Danke ^^
"...Dann Gnade dir Gott!..."
Bud:"Ja Ja, ich werds ihm ausrichten!"

36

Dienstag, 25. August 2009, 19:58

Ich hab zwar noch nie mit "Subtitle Workshop" gearbeitet aber mit eurer Beschreibung würde ich mich sagar ran trauen.
Ich mein damit die Anpassung und nich den Sub an sich :D


Gruß

37

Montag, 14. September 2009, 19:45

wollte gerade die 720p Version von Supernatural s04 anpassen. aber immer wenn ich die avi öffne, hängt sich stw auf. meine frage daher hat das problem sonst noch jemand oder kann mir eventuell jemand helfen. also ich habe den oben genannten k-lite codec und vlc player installiert. Wäre schön wenn mir jemand helfen könnte.
24, 4400,Alias,Battlestar Galactica, Breaking Bad, Chuck, Deadwood, Dexter, Dr.House, Entourage, Eureka, Flash Forward,Friday Night Lights, Fringe, Harper's Island, Hawaii Five-0, Heroes, Jericho, Kidnapped, Kyle XY, Life, Lost, Luther, No Ordinary Family, Prison Break, Sons of Arnachy, Smallville, Supernatural,The Killing, The Mentalist, The Shield, The Sopranos,The Unit,The Vampire Diaries, The Walking Dead, The Wire, V , Warehouse 13, Weeds, White Collar

38

Montag, 14. September 2009, 23:18

Ich hab bei Win 7 B7100 (hab noch nicht umgestellt) nen ganzen Tag gebraucht, um SW auf 720p umzustellen. Und im Endeffekt mit Glück.
Vllt hier nen thread zu
http://www.subcentral.de/index.php?page=Thread&threadID=10519

39

Mittwoch, 30. September 2009, 15:02

bin gerade am desperate housewives s06e01 an 720p release anpassen und sehe seit 1. werbung: der text wird immer langsamer pro einblendung -.-
hängt das mit der fps_rate zusammen?
Be true to yourself!

Don't waste your effort on Lost Souls!

40

Sonntag, 18. Oktober 2009, 23:09

Kleiner Tip für alle die kein Bild haben (Mit sicherheit Vista/Win7 User)

Datei -> Eigenschaften -> Kompatibilität: Desktopgestaltung deaktivieren

Funktioniert allerdings nur bei AVIs. Bei MKV (H264) bleib es immer noch schwarz.
Ich gucke: 24, Lost, CSI - Miama, CSI - Las Vegas, Gossip Girl, FlashForward, Fringe, Human Target, 90210, Prison Break (wieder mal)