You are not logged in.

Dear visitor, welcome to SubCentral.de - Hochwertige Untertitel für TV-Serien. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

121

Thursday, July 19th 2012, 2:44pm

Danke für den tip werde es mal mit dem neuen programm versuchen.

Reflexion

Beginner

Posts: 2

Location: Heidenau in Sachsen

  • Send private message

122

Monday, October 22nd 2012, 8:05pm

Danke,für die super Anleitung :)
Homer: „Zum starten beliebige Taste drücken. Wo ist die Beliebig Taste? “

123

Sunday, March 24th 2013, 8:14pm

Danke eine sehr gute Anleitung.
Meine Festplatte zeigt immer die Untertitel ohne schwarzen Balken.
Das ist manchmal störend. Kann man das ändern? Danke im Voraus.

124

Sunday, March 24th 2013, 8:29pm

mich würde ein schwarzer Hintergrund bei den Subs nerven, weil er das Bild verdeckt.

Schau mal in das Menu deines Fernsehers oder Abspielgerät, ob es dort Möglichkeiten gibt,
die Lesbarkeit zu verbessern.

Sonst bleibt dir nur die Möglichkeit, die Subs zusammen mit dem Video neu zu codieren.
Willst du SubCentral.de unterstützen?
Donation

plumbum80

Trainee

Posts: 11

Location: Elsterwerda

Occupation: aufn Bau

  • Send private message

125

Monday, March 25th 2013, 11:20am

Ich hab mich in das Programm mal ein wenig reingefriemelt. Ich habe da das Problem das ich zwar den Ton des Videos höre aber es nicht sehe (Also nicht den Ton sondern das Bild). versteckt sich da noch irgendwo n Hebel den ich umlegen muss?

126

Monday, March 25th 2013, 6:26pm

vielleicht hilft dir dieser Beitrag weiter: Klick
Willst du SubCentral.de unterstützen?
Donation

plumbum80

Trainee

Posts: 11

Location: Elsterwerda

Occupation: aufn Bau

  • Send private message

127

Tuesday, March 26th 2013, 12:54pm

hat mir tatsächlich weiter geholfen, Danke.

Und ich dachte immer ich hätte schon alles mögliche an Codecs installiert :D

128

Saturday, June 29th 2013, 5:38pm

Ich bin gerade mit meinem Latein am Ende....
Vorgehensweise:
Film runtergeladen (als AVI), Alle Ratschläge hier befolgt (VobSub und Subtitleworkshop installiert), Untertitel runtergeladen, umbenannt und losgelegt
1. Problem war schon ganz am Anfang. Ich habe den Film im Workshop geladen, die Titel dazugeholt und nach 30 Sekunden, nach dem Universal-Werbe-Dings, stürzt er ab. Egal was ich da eingestellt habe, es stürzt ab, sobald ich in die Zeit des Filmes reinkomme.
Danach habe ich den Werbeblock mit WindowsMovieMaker rausgeschnitten und den Film neu exportiert (leider geht das nur als WMV). Dann konnte ich im Workshop die ganzen Untertitel anpassen und fehlende hinzufügen.
Habs dann gespeichert und nach dem Film benannt, ABER im Film sehe ich dann keine Untertitel. Nur im Workshop sehe ich die.
Was muss ich machen? Wo liegt der Fehler?

129

Saturday, June 29th 2013, 8:22pm

Was muss ich machen? Wo liegt der Fehler?

ich würde von wmv die finger lassen und mit was gebräuchlichem arbeiten . hat schon seine gründe , dass das format in der "szene" so gut wie gar nicht existiert .
.

"Böse Leute haben erzählt hätte ich Schwäche für Alkohol, die ich im freien heimlich mache, aber wenn ich bin auf lange Filmnacht dann hemmungslos. Gott allein weiß was gibt für Gerüchte, aber so sind die Menschen: Glauben lieber größte Blödsinn, statt wahre Tatsache."


.

dubbing is evil

.


Fernsehen bildet.
Immer, wenn irgendwo der Fernseher an ist,
gehe ich in ein anderes Zimmer und lese.

130

Saturday, June 29th 2013, 9:20pm

ich kanns aber nicht ändern
die AVI stürzt ja im Subtitle workshop dauernd ab. Von daher muss ich ja mit der WMV arbeiten.

oder kannst du mir ein anderes (gratis) Programm nennen, mit dem ich den Film um die Firmenwerbung kürzen kann und das Ausgangsprodukt dann ein AVI ist? damit ich das dann im Workshop editieren kann?

131

Saturday, June 29th 2013, 10:11pm

ich kanns aber nicht ändern
die AVI stürzt ja im Subtitle workshop dauernd ab.

wenn dein system derart instabil ist kann ich dir leider auch nicht helfen . programme zum filmschneiden gibt grundsätzlich jede menge , aber eben , wenn der workshop ständig abstürzt hast du ein tiefer liegendes problem .
.

"Böse Leute haben erzählt hätte ich Schwäche für Alkohol, die ich im freien heimlich mache, aber wenn ich bin auf lange Filmnacht dann hemmungslos. Gott allein weiß was gibt für Gerüchte, aber so sind die Menschen: Glauben lieber größte Blödsinn, statt wahre Tatsache."


.

dubbing is evil

.


Fernsehen bildet.
Immer, wenn irgendwo der Fernseher an ist,
gehe ich in ein anderes Zimmer und lese.

132

Friday, November 15th 2013, 8:02pm

Bild und Ton Asynchron

Hallo

Da hier in diesem Thread nicht viel geschrieben wird benutzt Subtitle Workshop kaum noch einer oder ich bin der einzige der Probleme
damit hat.

Mein Problem ist, das ich versuche mit Subtitle Workshop Untertitel an ein Video anzupassen. Wenn ich dann an einer Stelle das Video
anhalte und noch ein wenig vor und zurück springe/spule werden Bild und Ton total Asynchron, vom Untertitel ganz zu schweigen.
Und je mehr ich dann im Video vor und zurück springe desto schlimmer wird's . Den Ursprungszustand bekomme ich auch nur wieder hin,
wenn ich ein anderes Video und andere Untertitel lade und dann wieder das vorige was ich ja anpassen möchte.

Ich hab auch schon Subtitle Edit ausprobiert, wo man sogar die Audiowellenform enblenden kann, aber dort habe ich das gleiche Problem.

Mich beschleicht so das gefühl, das es ein Problem von meinem PC mit Win7 64-bit ist.
Gibt es evtl. noch ein anderes Programm ?
Das Video ist ein WebDownload und hab von Euch auch die dementsprechenden Untertitel genommen. Aber auch bei falschen UT düfte beim Video dann nicht Bild und Ton nach springen total auseindergehen.

Hat jemand eine Ahnung ?

Danke schon mal im vorraus.

This post has been edited 1 times, last edit by "koobecaf07" (Nov 15th 2013, 8:09pm)


133

Saturday, November 16th 2013, 2:14pm

irgendwas stimmt mit deinen Codecs nicht.
Schwierig, da von weiten eine Diagnose zu stellen.

Eine Sache könntest du mal probieren.
Beim Subtitle Edit kannst du den Videoplayer ändern, VLC muss dafür installiert sein.
Optionen, Einstellungen, Video Player. Dort dann VLC als Videoengine auswählen.

Nun werden die VLC-Codecs genutzt und vielleicht ist dann dein Problem gelöst.

134

Saturday, November 16th 2013, 8:47pm

Eine Sache könntest du mal probieren.
Beim Subtitle Edit kannst du den Videoplayer ändern, VLC muss dafür installiert sein.
Optionen, Einstellungen, Video Player. Dort dann VLC als Videoengine auswählen.

Nun werden die VLC-Codecs genutzt und vielleicht ist dann dein Problem gelöst.
D A N K E ! ! !

Das scheint die Lösung zu sein, zumindest scheint es so nach kurzem Test bei Subtitle Edit zu funktionieren.SE ist auch einfacher beim Anpassen, da man dort die jeweiligen Sätze einfach anhand der Wellenform mir der Maus verschieben kann.

Kann man diese Untertitel eigentlich mit einem Videobearbeitungsprogramm ins Video ' einfügen' ? Als DVD oder in einem Containerformat.

135

Monday, November 18th 2013, 6:05pm

Gelöst

Danke

Das war wirklich die Lösung für Subtitle Edit.

136

Saturday, April 5th 2014, 4:00pm

Is not a valid video file

Hallöchen,

ich bin neu hier und habe versucht die dritte Folge der dritten Staffel Once upon a time zu "untertiteln". Wenn ich das Video (von serienjunkies) einfüge kommt immer:

...is not a valid video file."

Was kann ich machen?

JuppJulasch

Denny Crane

Posts: 2,324

Location: ...aus der Asche²

Occupation: Blödmann's Gehilfe

  • Send private message

137

Saturday, April 5th 2014, 6:29pm

Hallöchen,

ich bin neu hier und habe versucht die dritte Folge der dritten Staffel Once upon a time zu "untertiteln". Wenn ich das Video (von serienjunkies) einfüge kommt immer:

...is not a valid video file."

Was kann ich machen?


Auf die Datei rechtsklicken -> Eigenschaften und uns sagen was da steht. WinRAR-Archiv (.rar) vielleicht?!


Willst du SubCentral.de unterstützen?
Donation

138

Tuesday, April 22nd 2014, 6:38pm

Vorher das K-Lite-Codecpack installieren, vorher wollte er bei mir auch keine Videodateien einspeisen.


Hätte ich das mit der Anpassung mal gestern entdeckt, dann wäre mir viel Zeit erspart geblieben.^^
Ich weiß nicht, ob mein Leben nutzlos und bloß ein Mißverständnis war oder ob es einen Sinn hat.
- Hermann Hesse, Das Glasperlenspiel

139

Tuesday, April 22nd 2014, 6:58pm

codec-packs sind aber erwiesenermassen des teufels , das wird dir jeder sagen , der ahnung von der materie hat . und ich rede da nicht von mir , sondern den leuten , die mir immer wieder aus der patsche gehofen haben .
.

"Böse Leute haben erzählt hätte ich Schwäche für Alkohol, die ich im freien heimlich mache, aber wenn ich bin auf lange Filmnacht dann hemmungslos. Gott allein weiß was gibt für Gerüchte, aber so sind die Menschen: Glauben lieber größte Blödsinn, statt wahre Tatsache."


.

dubbing is evil

.


Fernsehen bildet.
Immer, wenn irgendwo der Fernseher an ist,
gehe ich in ein anderes Zimmer und lese.

140

Friday, May 9th 2014, 5:52pm

Auch bei mir weigert sich das Proggie standhaft eine MKV einzulesen und behauptet es sei eine unzulässige Datei, das K-Lite Pack habe ich (ungern) installiert, geändert hat sich aber nüscht.
Was könnte denn die Ursache sein?

Similar threads